August 03, 2020, 09:13:28 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Manky Monkey Motors Merchandise now available Cool Items at cool prices http://www.mankymonkeymotors.co.uk/merchandise.html
 
   Home   Help Search Calendar Gallery Login Register  
Pages: 1 [2]
  Print  
Author Topic: Olds TS125.  (Read 2101 times)
Manky Monkey
Administrator
Hero Member
*****

Karma: 265
Posts: 54893



WWW
« Reply #15 on: July 25, 2020, 03:53:45 PM »

Ha ha!
I had similar symptoms with one of my old Bonnevilles years ago -ride, stop, check everything, ride again, stop again. Turned out to be chrome cleaner blocking the vent hole in the fuel cap!
Logged

On the last freedom moped out of Nowhere City.
the coppersmith
Hero Member
*****

Karma: 37
Posts: 2418



« Reply #16 on: July 25, 2020, 04:22:08 PM »

Oh  Cheesy
Logged
BikerGran
Hero Member
*****

Karma: 94
Posts: 10573


Gran Turismo


« Reply #17 on: July 26, 2020, 09:06:14 PM »

And I had a similar problem with my little 2-stroke, had it in the workshop twice and they couldn't find it, in the end it was a mate of my daughters who told me to take it out and ride it till it happened then phone him - he came straight out and checked all the electrical stuff and it was the generator failing when it got hot.  It checked out perfectly alright when cold, which was why no-one could find the fault.
Logged

You don't stop havin fun because you get old - you get old if you stop havin fun!
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!